PDA

View Full Version : Reply Function Failure



lwowl
03-20-2014, 07:24 PM
When writing a reply to a thread the previous posts no longer show at the bottom of the page so I cannot pull quotes from other posts into a reply.

Andro
03-20-2014, 10:29 PM
When writing a reply to a thread the previous posts no longer show at the bottom of the page so I cannot pull quotes from other posts into a reply.

Hi lwowl,

It works fine on my end.

Possible explanation:

When using the Reply to Thread button on the left or the Reply/Reply with Quote buttons on the right, the previous messages of the thread appear at the top of the page (above the replying text box).

Previous posts only show at the bottom of the page (below the replying text box) when using the Go Advanced reply mode.

I'm using Firefox.

Please let me know if it works out.

lwowl
03-20-2014, 11:04 PM
Hi lwowl,

It works fine on my end.

Possible explanation:

When using the Reply to Thread button on the left or the Reply/Reply with Quote buttons on the right, the previous messages of the thread appear at the top of the page (above the replying text box).

Previous posts only show at the bottom of the page (below the replying text box) when using the Go Advanced reply mode.

I'm using Firefox.

Please let me know if it works out.

Yes, it works as you say. Until I go advanced. Then there no previous posts below. I wanted to quote from earlier posts past the page window below. I tried to go back to an earlier page and lost the whole lower window. When a thread gets really long one can get lost:(